Project

General

Profile

Actions

feature request #5839

closed

Improve error message when server can't be reached

Added by Andreas Müller over 6 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Highest
Assignee:
Category:
taxeditor
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal

Description

Currently it says "Problem accessing remote server. Please contact EDIT Support xxx".

It better should say something like: This might be due to a short downtime of the server. Please try again in a few minutes. If the problem persists please contact EDIT support XXX".

This should be done for http code 404.


Related issues

Related to EDIT - feature request #6327: Providing the admin email for each server instance somehow DuplicateAndreas Kohlbecker

Actions
Related to EDIT - bug #6355: Improve message if server is downDuplicateKatja Luther

Actions
Is duplicate of EDIT - bug #6209: NPE in DatasourceViewClosedKatja Luther

Actions
Actions #1

Updated by Andreas Müller about 6 years ago

  • Description updated (diff)
  • Priority changed from New to Highest
Actions #2

Updated by Andreas Müller almost 6 years ago

  • Assignee changed from Katja Luther to Patrick Plitzner
Actions #3

Updated by Andreas Müller over 5 years ago

  • Assignee changed from Patrick Plitzner to Katja Luther

Probably duplicate for #6209

Actions #4

Updated by Andreas Müller over 5 years ago

  • Is duplicate of bug #6209: NPE in DatasourceView added
Actions #5

Updated by Andreas Müller over 5 years ago

  • Target version changed from Unassigned CDM tickets to Release 4.5
Actions #6

Updated by Katja Luther over 5 years ago

Actions #7

Updated by Andreas Müller over 5 years ago

  • Target version changed from Release 4.5 to Release 4.6
Actions #8

Updated by Andreas Müller over 5 years ago

  • Status changed from New to Closed

I don't remember how to invoke this message in the moment. But I have seen it recently and I think we can close this ticket. There are follow up tickets and related tickets.

Actions #9

Updated by Andreas Müller over 5 years ago

  • Status changed from Closed to New
  • Private changed from Yes to No
Actions #10

Updated by Andreas Müller over 5 years ago

Andreas Müller wrote:

I don't remember how to invoke this message in the moment. But I have seen it recently and I think we can close this ticket. There are follow up tickets and related tickets.

Sorry this comment was for #6209

Actions #11

Updated by Andreas Müller over 5 years ago

  • Related to bug #6355: Improve message if server is down added
Actions #12

Updated by Andreas Müller over 5 years ago

Can we close this ticket? If it is a pure duplicate we should (and remove target version).

Actions #13

Updated by Katja Luther over 5 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Release 4.6)
Actions

Also available in: Atom PDF