Project

General

Profile

Actions

feature request #6327

closed

Providing the admin email for each server instance somehow

Added by Katja Luther over 7 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
New
Category:
cdmserver
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal

Description

sometimes it is useful to give contact informations of the server admin to the user, therefore we need this information in the db somewhere


Related issues

Related to EDIT - feature request #5839: Improve error message when server can't be reachedDuplicateKatja Luther

Actions
Related to EDIT - feature request #7275: [DISCUSS] Require email address for UsersIn ProgressAndreas Müller

Actions
Is duplicate of EDIT - feature request #6335: Providing the admin email for each server installation NewAndreas Kohlbecker

Actions
Actions #1

Updated by Katja Luther over 7 years ago

Actions #2

Updated by Andreas Müller over 7 years ago

Do we have an idea who the admin actually is?
Is it the user "admin" with email stored (or not) in the CDM?

Or is it the CDM Server admin. If yes, is any such information storable in the CDM Servers, Andreas K.?

Actions #3

Updated by Andreas Kohlbecker over 7 years ago

Andreas Müller wrote:

Do we have an idea who the admin actually is?
Is it the user "admin" with email stored (or not) in the CDM?

Or is it the CDM Server admin. If yes, is any such information storable in the CDM Servers, Andreas K.?

The admin by which you can login into the cdm-server management interface is stored in the jetty realms file and has nothing to do with the admin of the individual cdm instances.

Actions #4

Updated by Andreas Kohlbecker about 6 years ago

Actions #5

Updated by Andreas Müller about 4 years ago

  • Category changed from cdmlib to cdmserver
  • Status changed from New to Duplicate
  • Assignee changed from Andreas Müller to Andreas Kohlbecker
  • Target version deleted (Unassigned CDM tickets)

Andreas Kohlbecker wrote:

Andreas Müller wrote:

Do we have an idea who the admin actually is?
Is it the user "admin" with email stored (or not) in the CDM?

Or is it the CDM Server admin. If yes, is any such information storable in the CDM Servers, Andreas K.?

The admin by which you can login into the cdm-server management interface is stored in the jetty realms file and has nothing to do with the admin of the individual cdm instances.

So I guess this should be handled in cdmserver and not in cdmlib and the ticket therefore seems to be a duplicate for #6335. Therefore I change category, Assignee, status and target version. Please revert if I am wrong.

Actions #6

Updated by Andreas Müller about 4 years ago

Actions

Also available in: Atom PDF