Project

General

Profile

Actions

bug #10053

closed

Problems with saving of secundum references

Added by Katja Luther almost 2 years ago. Updated 10 months ago.

Status:
Closed
Priority:
Priority14
Category:
taxeditor
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Severity:
critical
Found in Version:

Description

mail Maryam Malekmohammady:

This problem happened several times while working on different taxon names. I am reporting it in one case.
I modified the sec. references of the synonyms of Armeria transmontana subsp. aristatula (Bernis) Franco. I saved each change one by one.
I did not close the tab. I worked on other taxon names and changed the sec. reference or search a name in taxon editor.
I did not receive any errors. but, when I came back to the Armeria transmontana subsp. aristatula (Bernis) Franco the sec. reference was modified again to the old version.
I am worried the modifications are not saving.. In some cases I understand and change them again but if I close the tab and do not return to the taxon name immediately, I will not find it.


Related issues

Related to EDIT - bug #10054: Changes on secundum reference are lost after changing status to basionymClosedAndreas Müller

Actions
Related to EDIT - bug #10111: Data loss e.g. when entering type informationIn ProgressAndreas Müller

Actions
Related to EDIT - bug #10138: Details view is not updated after freetext changeClosedKatja Luther

Actions
Related to EDIT - bug #10186: Problems with session handling in taxeditorClosedKatja Luther

Actions
Actions #1

Updated by Katja Luther almost 2 years ago

  • Related to bug #10054: Changes on secundum reference are lost after changing status to basionym added
Actions #2

Updated by Andreas Müller over 1 year ago

  • Related to bug #10111: Data loss e.g. when entering type information added
Actions #3

Updated by Andreas Müller over 1 year ago

  • Target version changed from Release 5.32 to Release 5.33
Actions #4

Updated by Andreas Müller over 1 year ago

  • Related to bug #10138: Details view is not updated after freetext change added
Actions #5

Updated by Andreas Müller over 1 year ago

  • Target version changed from Release 5.33 to Release 5.35
Actions #6

Updated by Katja Luther over 1 year ago

  • Related to bug #10186: Problems with session handling in taxeditor added
Actions #7

Updated by Andreas Müller over 1 year ago

  • Status changed from New to In Progress
  • Assignee changed from Katja Luther to Andreas Müller
  • % Done changed from 0 to 20

KL could not reproduce anymore. I will test if I can reproduce.

Actions #8

Updated by Andreas Müller over 1 year ago

  • Status changed from In Progress to Resolved
  • Priority changed from Highest to Priority10
  • % Done changed from 20 to 90

AM to Maryam:

... Katja and I can’t reproduce. Could you please check next time you work with the TaxEditor if it still appears? It may have been solved with the recent changes.
If it still appears, does it appear always or only from time to time?
We will close the ticket if not reported again until 4/23.

Actions #9

Updated by Andreas Müller 10 months ago

  • Status changed from Resolved to Closed
  • Priority changed from Priority10 to Priority14
  • % Done changed from 90 to 100

As this issue was not reported again we close the ticket for now.

Actions

Also available in: Atom PDF