Project

General

Profile

Actions

bug #7915

closed

Remove date published from journals and print series

Added by Andreas Müller about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
New
Assignee:
Category:
cdm
Target version:
Start date:
Due date:
% Done:

50%

Estimated time:
Severity:
normal
Found in Version:

Description

Journals (and also print series) do not have a single publication date but only a period in which single volumes have been published. Therefore the current possibility to add date published to a journal or a print series should be removed in the according interfaces.


Related issues

Related to EDIT - bug #7913: Remove authorship from IJournal and IPrintSeriesClosedKatja Luther

Actions
Related to EDIT - bug #7828: Remove date published from journals in E+MIn ProgressAndreas Müller

Actions
Related to EDIT - bug #7223: ReferenceEditor: disable fields depending on the Reference type ClosedAndreas Kohlbecker

Actions
Related to EDIT - task #7918: Revision of reference type specific propertiesClosedAndreas Müller

Actions
Related to EDIT - bug #7930: Remove DOI from journals, print series and person communicationsClosedKatja Luther

Actions
Related to EDIT - feature request #7982: [Rule] Validate correct usage of reference attributes for reference types.NewAndreas Müller

Actions
Has duplicate EDIT - bug #7839: IJournal should not have author, date published etc.DuplicateAndreas Müller

Actions
Actions #1

Updated by Andreas Müller about 4 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50
Actions #2

Updated by Andreas Müller about 4 years ago

  • Is duplicate of bug #7839: IJournal should not have author, date published etc. added
Actions #3

Updated by Andreas Müller about 4 years ago

  • Is duplicate of deleted (bug #7839: IJournal should not have author, date published etc.)
Actions #4

Updated by Andreas Müller about 4 years ago

  • Has duplicate bug #7839: IJournal should not have author, date published etc. added
Actions #5

Updated by Andreas Müller about 4 years ago

  • Related to bug #7913: Remove authorship from IJournal and IPrintSeries added
Actions #6

Updated by Andreas Müller about 4 years ago

  • Related to bug #7828: Remove date published from journals in E+M added
Actions #7

Updated by Andreas Müller about 4 years ago

  • Related to bug #7223: ReferenceEditor: disable fields depending on the Reference type added
Actions #8

Updated by Andreas Kohlbecker about 4 years ago

  • Related to task #7918: Revision of reference type specific properties added
Actions #9

Updated by Andreas Müller about 4 years ago

  • Related to bug #7930: Remove DOI from journals, print series and person communications added
Actions #10

Updated by Katja Luther about 4 years ago

this is also implemented in taxeditor. please review.

Actions #11

Updated by Andreas Müller about 4 years ago

  • Related to feature request #7982: [Rule] Validate correct usage of reference attributes for reference types. added
Actions #12

Updated by Andreas Müller about 4 years ago

  • Status changed from Resolved to Closed
  • Assignee changed from Andreas Müller to Katja Luther

Works as expected

Actions

Also available in: Atom PDF