Project

General

Profile

bug #6629

TransmissionEngineDistribution misses aggregating Uzebkistan (UZB-OO) to higher rank levels

Added by Andreas Kohlbecker over 3 years ago. Updated 12 months ago.

Status:
Closed
Priority:
Highest
Category:
cdmlib
Target version:
Start date:
05/10/2017
Due date:
% Done:

100%

Severity:
normal
Found in Version:

Description

Hallo,

ich habe gerade festgestellt, dass ältere Verbreitungsdaten (von 2013) in bestimmten Fällen bis heute nicht auf Gattungsebene aggregiert wurden. Aufgefallen sind mir fehlende Angaben zu Vorkommen in Uzbekistan. Im Editor kann ich nicht erkennen, warum das so ist:

Beispiele:

  • Cichorium: Usbekistan wurde nicht aggregiert, obwohl für C. intybus angegeben
  • Acanthoscephalus: Usbekistan wurde nicht aggregiert, obwohl für A. amplexifolius angegeben
  • Heteroderis: Usbekistan wurde nicht aggregiert, obwohl für die einzige Art angegben
  • Crepis: Usbekistan wurde nicht aggregiert, obwohl z.B. für C. sibirica angegeben
  • Lagoseriopsis: Usbekistan wurde nicht aggregiert, obwohl für die einzige Art angegben

Beste Grüße,
Norbert


Related issues

Related to Edit - bug #8312: Test, fix, improve and run Transmission engine for E+M In Progress 05/28/2019

History

#1 Updated by Andreas Kohlbecker over 3 years ago

  • Description updated (diff)
  • Assignee changed from Andreas Müller to Andreas Kohlbecker

I checked the data using the Editor and also did not find anything unusual which could cause the transmission engine to fail in this case.
This needs further investigation. First of all should we write a test to reproduce the problem, the above mentioned taxa Heteroderis or Lagoseriopsis could be taken as an example for the testcase since these are rather simple situations with one subordinate taxon only.

#2 Updated by Andreas Müller over 1 year ago

  • Tags changed from transmission-engine-distribution, cichorieae to transmission-engine-distribution, cichorieae, euro+med

maybe also an euro+med issue (for similar problems)

#3 Updated by Andreas Müller over 1 year ago

  • Related to bug #8312: Test, fix, improve and run Transmission engine for E+M added

#4 Updated by Andreas Müller about 1 year ago

  • Assignee changed from Andreas Kohlbecker to Andreas Müller
  • Target version changed from Unassigned CDM tickets to Release 5.12

#5 Updated by Andreas Müller about 1 year ago

  • Status changed from New to In Progress
  • Priority changed from New to Highest

#6 Updated by Andreas Müller 12 months ago

  • Status changed from In Progress to Resolved
  • Assignee changed from Andreas Müller to Norbert Kilian

For Acanthoscephalus, Heteroderis, Crepis and Lagoseriopsis the aggregation seems to work now. For Cichorium intybus I could not find Uzbekistan as distribution on species level.

So I guess we can close the ticket. Norbert, can you please double check?

#7 Updated by Andreas Müller 12 months ago

  • Status changed from Resolved to Closed
  • Assignee changed from Norbert Kilian to Andreas Müller
  • % Done changed from 0 to 100

NK: Ist jetzt OK.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)