Project

General

Profile

Actions

feature request #4021

open

H2 running in Server mode

Added by Andreas Müller almost 8 years ago. Updated 6 months ago.

Status:
Feedback
Priority:
New
Category:
cdmlib
Target version:
Start date:
05/26/2015
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Tags:
h2

Description

H2 running in Server mode


Related issues

Related to Edit - bug #9742: embedded h2 database in server mode for connection poolingNewAndreas Müller09/03/2021

Actions
Actions #1

Updated by Cherian Mathew over 6 years ago

  • Target version changed from Remoting 3.0 to Remoting 4.0
Actions #2

Updated by Cherian Mathew about 6 years ago

  • Status changed from New to Duplicate
  • Resolution set to duplicate
  • % Done set to 100

duplicate of #4073

Actions #3

Updated by Andreas Müller about 6 years ago

  • Status changed from Duplicate to Feedback
  • Resolution deleted (duplicate)
  • % Done changed from 100 to 0

Can't see that this is an exact duplicate for #4073. However, move it to unassigned for further discussion

Actions #4

Updated by Andreas Müller about 6 years ago

  • Status changed from Feedback to New
  • Assignee changed from c.mathew - to Andreas Müller
Actions #5

Updated by Cherian Mathew about 6 years ago

  • Target version changed from Remoting 5.0 to Remoting 6.0
Actions #6

Updated by Andreas Müller about 1 year ago

  • Description updated (diff)
  • Target version changed from Remoting 6.0 to Unassigned CDM tickets
  • Private changed from Yes to No

moving all open remoting 6.0 tickets to Unassigned

Actions #7

Updated by Andreas Kohlbecker 6 months ago

  • Tags set to h2
Actions #8

Updated by Andreas Kohlbecker 6 months ago

  • Status changed from New to Feedback

Please can you clarify what this ticket is about?

What is expected?

Actions #9

Updated by Andreas Müller 5 months ago

  • Related to bug #9742: embedded h2 database in server mode for connection pooling added
Actions

Also available in: Atom PDF