Project

General

Profile

Actions

feature request #9937

closed

Separator for code and accession number in TypeDesignationWorkingsetFormatter

Added by Andreas Müller 12 months ago. Updated 12 months ago.

Status:
Duplicate
Priority:
New
Category:
cdmlib
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal

Description

copied from #6865:

AM:

ein kleiner Nachtrag hierzu:

das Ticket ist jetzt gefixt und das Ergebnis kommt mit dem nächsten Release. Allerdings gibt es bei der kondensierten Darstellung von Typen noch Unklarheit.
Also z.B.
Timaviella dunensis Mikhailyuk & O.Vinogr. – Type: Germany, The coast of the Baltic Sea, Usedom Island, vicinity of Zempin, 54°4'17"N, 13°58'4"E, 8 Oct 2013. (holotype: KW KW-A-32531)

Quelle: https://www.phycobank.org/cdm_dataportal/name/71898bd8-1a6c-42e7-9838-3a1600299ab9/null/null/

Wenn wir hier hinter das erste KW auch einen Doppelpunkt setzen, sieht das seltsam aus.
Gibt es dafür Vorschläge, wie man es besser machen kann?
Das wäre auch für die in Zukunft noch zu optimierende Darstellung von Typusbelegen auf den Taxonseiten relevant.


Related issues

Is duplicate of EDIT - task #9940: Handle type category formatting in compact typification stringsNewBelen Escobari

Actions
Actions #1

Updated by Andreas Müller 12 months ago

  • Status changed from New to Duplicate
  • Target version deleted (Release 5.38)

sorry, I created a duplicate

Actions #2

Updated by Andreas Müller 12 months ago

  • Is duplicate of task #9940: Handle type category formatting in compact typification strings added
Actions

Also available in: Atom PDF