Project

General

Profile

bug #9834

Cannot create a nomenclatural standard abbreviation in the Reference author team

Added by Wolf-Henning Kusber about 1 month ago. Updated 27 days ago.

Status:
Closed
Priority:
Highest
Category:
cdm-vaadin
Target version:
Start date:
10/29/2021
Due date:
% Done:

100%

Severity:
blocker
Found in Version:
Tags:

Description

Bug applies to Release/Test:

Unale to create nomenclatural authors, once a new reference or a in-reference is created.
This is critical, because nomenclatural authors might be created shortly before publication.
Only if an reference author is a nomenenclatural author, the nomenclatural author abbreviation is checked and created.

Available nomenclatural authors are displayed, and can be edited.

picture338-1.png View (80.9 KB) Andreas Kohlbecker, 11/02/2021 02:39 PM

Associated revisions

Revision ea112e7e (diff)
Added by Andreas Kohlbecker 28 days ago

fix #9834 adding lost nomenclaturalTitleButton again & removing debug code modification

History

#1 Updated by Andreas Kohlbecker 29 days ago

  • Status changed from New to Feedback
  • Assignee changed from Andreas Kohlbecker to Wolf-Henning Kusber
  • Target version changed from Unassigned CDM tickets to Release 5.28

I cant reproduce the reported problem.

  • Did you test this with the test system?
  • If yes, could you give some more details on how to reproduce the issue?

#2 Updated by Wolf-Henning Kusber 29 days ago

Cannot create a nomenclatural standard abbreviation in the Reference author team.

Also das ist das Problem? Autoren können schon angelegt werden aber bei neuen Autoren kann der nomCache nicht editert werden?

#3 Updated by Wolf-Henning Kusber 28 days ago

Same problem in the Test system

I added in the test system a "test" name with the respective author, who cannot be edited in Vaadin.

#4 Updated by Andreas Kohlbecker 28 days ago

Henning:

Um ein konkretes Beispiel zu haben in 100970 (paper Takano et al. 2014) gibt es einen bibliographischen Autoren "Inouye", über das Autorenteam in der Referenz konnte ich bisher das Feld für den Nomenklatorischen Autoren aufklappen und den eintragen (nachdem "früher" immer Autor, I.I. als default eingetragen war und ich nur korrigieren musste (Release Version)

#5 Updated by Andreas Kohlbecker 28 days ago

Cannot create a nomenclatural standard abbreviation in the Reference author team.

Also das ist das Problem? Autoren können schon angelegt werden aber bei neuen Autoren kann der nomCache nicht editert werden?

#6 Updated by Andreas Kohlbecker 28 days ago

see

#7 Updated by Andreas Kohlbecker 28 days ago

  • Status changed from Feedback to Resolved
  • % Done changed from 0 to 50

#8 Updated by Andreas Kohlbecker 28 days ago

please review

#9 Updated by Andreas Kohlbecker 28 days ago

Andreas Kohlbecker wrote:

please review

... and change the ticket subject to "Cannot create a nomenclatural standard abbreviation in the Reference author team." if this matches the issue better

#10 Updated by Wolf-Henning Kusber 27 days ago

  • Subject changed from Unable to create nomenclatural authors to Cannot create a nomenclatural standard abbreviation in the Reference author team
  • Status changed from Resolved to Closed
  • Assignee changed from Wolf-Henning Kusber to Andreas Kohlbecker
  • % Done changed from 50 to 100

Bug fixed, ticket closed THANKS!

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)