Project

General

Profile

Actions

bug #9247

closed

Link with taxon does not work correctly

Added by Katja Luther over 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
New
Assignee:
Category:
taxeditor
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Found in Version:

Description

mail WB:

ich habe die Caryophyllales_spp gerade aufgemacht und nach Hammada articulata gesucht und das Resultat (Haloxylon salicornium) aufgerufen. Dann (mit Fokus auf dem gefundenen Synonym) den Link zum Navigator betätigt (der hat übrigens offenbar keinen Hilfetext). Nichts passierte. Klar, war ja auch das Synonym. Aber als ich den Fokus auf den Taxonnamen setzte, passierte auch nichts. Die Positionierung im Navigator erfolgte erst, also ich die Verlinkung wieder abwählte.


Related issues

Is duplicate of EDIT - bug #9264: Flag for toggle button for linking taxon with navigator looses/switch value without clicking the buttonClosedKatja Luther

Actions
Actions #1

Updated by Katja Luther almost 2 years ago

  • Status changed from New to Worksforme
  • Target version deleted (Unassigned CDM tickets)

This works now. Also if synonyms are selected.

Actions #2

Updated by Andreas Müller almost 2 years ago

  • Status changed from Worksforme to Duplicate

this is an exact duplicate of #9264 (even the same description text)

Actions #3

Updated by Andreas Müller almost 2 years ago

  • Is duplicate of bug #9264: Flag for toggle button for linking taxon with navigator looses/switch value without clicking the button added
Actions

Also available in: Atom PDF