Project

General

Profile

feature request #8186

List view order

Added by Wolf-Henning Kusber over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
New
Category:
cdm-vaadin
Target version:
-
Start date:
03/18/2019
Due date:
% Done:

0%

Severity:
normal
Tags:

Description

List view in Vaadin should be arranged from new (high registration numbers) to old.


Related issues

Related to Edit - feature request #7978: registration search result ordered by identifier descending Closed 01/11/2019
Duplicates Edit - feature request #8157: Registration list view: sort registrations by the same order as in the dataportal New 02/28/2019

History

#1 Updated by Andreas Kohlbecker over 1 year ago

  • Description updated (diff)
  • Status changed from New to Duplicate
  • Target version deleted (Unassigned CDM tickets)

ordering by registration numbers is hardly possible, see #7978.

Furthermore is this ticket a duplicate of #8157

#2 Updated by Andreas Kohlbecker over 1 year ago

  • Duplicates feature request #8157: Registration list view: sort registrations by the same order as in the dataportal added

#3 Updated by Andreas Kohlbecker over 1 year ago

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)