Project

General

Profile

Actions

bug #8114

closed

used author name cache in nomenclatural reference

Added by Wolf-Henning Kusber almost 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
New
Category:
cdm-vaadin
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Found in Version:
Tags:

Description

For taxonomists/users it might be misleading when in the name editor the bibliographic authors are shown. In case of sections this looks like an error in Vaadin.
Example http://phycobank.org/100982
In the Portal the nomenclatural authors are shown correctly as:
Delicata chongqingensis Zhang, S.Q.Yang & S.Blanco


Files

picture756-1.png (26.9 KB) picture756-1.png Wolf-Henning Kusber, 02/20/2019 07:13 PM
Actions #1

Updated by Andreas Kohlbecker over 3 years ago

  • Project changed from PhycoBank to EDIT
  • Category changed from UI to cdm-vaadin
  • Status changed from New to Duplicate
  • Severity set to normal

already fixed and duplicate of another ticket

Actions

Also available in: Atom PDF