Project

General

Profile

bug #9184

WSOD in advanced search cdm_dataportal/search

Added by Andreas Kohlbecker 7 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Highest
Category:
cdm-dataportal
Target version:
Start date:
08/12/2020
Due date:
% Done:

100%

Severity:
normal
Found in Version:
Tags:

Associated revisions

Revision 04b1e433 (diff)
Added by Andreas Kohlbecker 4 months ago

ref #9184 ignoring null entities in lucene search result and showing error to user

History

#1 Updated by Andreas Kohlbecker 7 months ago

  • Status changed from New to In Progress

#2 Updated by Andreas Kohlbecker 4 months ago

  • Description updated (diff)

#3 Updated by Andreas Kohlbecker 4 months ago

  • % Done changed from 0 to 30

This problems seems to be caused by search indices which are not in sync with the cdm db.

The data portal now ignores problematic search result entries and shows an error message.

#4 Updated by Andreas Kohlbecker 4 months ago

  • Status changed from In Progress to Closed
  • % Done changed from 30 to 100

After re-indexing the problem does no longer occur.

discrepancies of the search index with the database could be made obvious by implementing an indicator as suggested in #4880

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)