Project

General

Profile

bug #5926

Update labels in TermEditor for Vocabularies

Added by Andreas Müller over 3 years ago. Updated 11 months ago.

Status:
Closed
Priority:
New
Category:
taxeditor
Target version:
Start date:
06/29/2016
Due date:
% Done:

100%

Severity:
normal
Found in Version:

Description

If the label of a vocabulary is changed in term editor details view it is not updated in the term editor window.

This is different for terms (so maybe we can copy the code from there)

History

#1 Updated by Andreas Müller over 3 years ago

This is even the case after closing and opening the term editor.

#2 Updated by Patrick Plitzner about 1 year ago

  • Description updated (diff)
  • Status changed from New to Worksforme
  • Target version deleted (Unassigned CDM tickets)
  • % Done changed from 0 to 100
  • Private changed from Yes to No

This has been fixed in the meantime.

#3 Updated by Andreas Müller about 1 year ago

  • Status changed from Worksforme to Resolved
  • Assignee changed from Katja Luther to Andreas Müller
  • Target version set to Release 5.5

give back to me for review. Has this been fixed with DTO version of term editor or before?

#4 Updated by Patrick Plitzner about 1 year ago

Andreas Müller wrote:

give back to me for review. Has this been fixed with DTO version of term editor or before?

I think it was before the DTO change because there was already code for it that seemed to work. I had to adjust that code to work with DTOs. But it should have worked already before.

#5 Updated by Andreas Müller 11 months ago

  • Status changed from Resolved to Closed
  • Assignee changed from Andreas Müller to Patrick Plitzner

Yes this works now as expected.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)