Project

General

Profile

Actions

task #6171

closed

task #6009: Import the IAPT database into a cdm instance

Higher Rank

Added by Wolf-Henning Kusber over 7 years ago. Updated over 7 years ago.

Status:
Duplicate
Priority:
New
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Erster Schritt: Data Cleaning nach Import (Algen Registrierung)

Gattungen den NCU-Klassen zuordnen (weitgehend fertig) [nur AlgenRegistrierung]
Eventuell von NCU-Klassen auf Abteilungen umstellen.
Erste Frage: Soll die NCU-Klasse auf den Abteilungsnamen umgeschrieben werden? Sinnvoll bei Haptophyceae auf Haptophyta, schwierig Bacillaripyhceae auf Bacillariophyta umzuschreiben, wenn wir die konkurrierende Abteilung Ochrophyta/Heterokontophyta haben.

Daher wird ein Konzept für das Registrierungssystem benötigt, dass neben einer groben Klassifikation mit 2 Taxa Klasse und/oder Abteilung und "Algae" weitere Rangstufen-Namen über anreichert. Neues Ticket anlegen.


Related issues

Is duplicate of PhycoBank - task #6172: Higher RankDuplicateWolf-Henning Kusber

Actions
Actions #1

Updated by Andreas Kohlbecker over 7 years ago

  • Status changed from New to Duplicate
Actions #2

Updated by Andreas Kohlbecker over 7 years ago

Actions

Also available in: Atom PDF