Project

General

Profile

task #6172

task #6009: Import the IAPT database into a cdm instance

Higher Rank

Added by Wolf-Henning Kusber almost 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
New
Category:
-
Target version:
-
Start date:
11/01/2016
Due date:
% Done:

0%


Description

Erster Schritt: Data Cleaning nach Import (Algen Registrierung)

Gattungen den NCU-Klassen zuordnen (weitgehend fertig) [nur AlgenRegistrierung]
Eventuell von NCU-Klassen auf Abteilungen umstellen, oder auf englische Trivialnamen.
Erste Frage: Soll die NCU-Klasse auf den Abteilungsnamen umgeschrieben werden? Sinnvoll bei Haptophyceae auf Haptophyta, schwierig Bacillaripyhceae auf Bacillariophyta umzuschreiben, wenn wir die konkurrierende Abteilung Ochrophyta/Heterokontophyta haben. Diatomeen sind problematisch sowohl bei Einteilung nach Klassen, als auch bei der Einteilung nach Abteilungen.

Daher wird ein Konzept für das Registrierungssystem benötigt, dass neben einer groben Klassifikation mit 2 Taxa Klasse und/oder Abteilung und "Algae" weitere Rangstufen-Namen über anreichert. Neues Ticket anlegen.


Related issues

Duplicated by PhycoBank - task #6171: Higher Rank Duplicate 11/01/2016

History

#1 Updated by Andreas Kohlbecker almost 4 years ago

#2 Updated by Andreas Kohlbecker over 3 years ago

I think this is fully covered by #6173. Can we close this ticket as duplicate of the other?

#3 Updated by Andreas Kohlbecker over 3 years ago

  • Status changed from New to Resolved

#4 Updated by Wolf-Henning Kusber over 3 years ago

  • Status changed from Resolved to Duplicate

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)