Project

General

Profile

Revision 8e48a465

ID8e48a4651235cfc5594f491f3121dfb9d13d096c
Parent f3e1e1fa
Child d28454f9

Added by Andreas Kohlbecker over 3 years ago

Increase RequiredExecutionEnvironment to JavaSE-1.8 for test, releated to 45cabe7d

View differences:

eu.etaxonomy.taxeditor.test/META-INF/MANIFEST.MF
5 5
Bundle-Version: 4.7.0.qualifier
6 6
Bundle-ActivationPolicy: lazy
7 7
Bundle-Vendor: EDIT
8
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
8
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
9 9
Require-Bundle: org.eclipse.ui,
10 10
 org.eclipse.core.runtime,
11 11
 org.eclipse.ui.ide,

Also available in: Unified diff

Add picture from clipboard (Maximum size: 40 MB)