Project

General

Profile

Revision 414662b3

ID414662b320eb39491c22f748d1ffb85aa5a3ae6a
Parent 4e4e473c
Child b5d35767

Added by Patrick Plitzner over 3 years ago

ref #6539 Fix build problems

  • set Bundle-RequiredExecutionEnvironment back to Java 1.8
  • Remove indigo osgi dependency from target platform

View differences:

eu.etaxonomy.taxeditor.test/META-INF/MANIFEST.MF
5 5
Bundle-Version: 4.7.0.qualifier
6 6
Bundle-ActivationPolicy: lazy
7 7
Bundle-Vendor: EDIT
8
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
8 9
Require-Bundle: org.eclipse.ui,
9 10
 org.eclipse.core.runtime,
10 11
 org.eclipse.ui.ide,

Also available in: Unified diff

Add picture from clipboard (Maximum size: 40 MB)