Project

General

Profile

Revision 414662b3

ID414662b320eb39491c22f748d1ffb85aa5a3ae6a
Parent 4e4e473c
Child b5d35767

Added by Patrick Plitzner over 3 years ago

ref #6539 Fix build problems

  • set Bundle-RequiredExecutionEnvironment back to Java 1.8
  • Remove indigo osgi dependency from target platform

View differences:

eu.etaxonomy.taxeditor.cdmlib/META-INF/MANIFEST.MF
510 510
   org.springframework.ui,
511 511
   javax.servlet.http"
512 512
Bundle-Vendor: EDIT
513
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
513 514
Require-Bundle: org.eclipse.osgi,
514 515
 org.eclipse.equinox.common,
515 516
 org.apache.commons.httpclient;bundle-version="3.1.0",

Also available in: Unified diff

Add picture from clipboard (Maximum size: 40 MB)