Project

General

Profile

Revision 139cabe9

ID139cabe9e45687e686eaf0f108381cf2302cf76a
Parent f0925f74
Child 45cabe7d

Added by Patrick Plitzner over 3 years ago

Increase Bundle-RequiredExecutionEnvironment to JavaSE-1.8

View differences:

eu.etaxonomy.taxeditor.store/META-INF/MANIFEST.MF
94 94
 org.osgi.framework,
95 95
 org.osgi.service.prefs;version="1.1.1"
96 96
Bundle-ActivationPolicy: lazy
97
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
97
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
98 98
Bundle-Localization: OSGI-INF/l10n/bundle

Also available in: Unified diff

Add picture from clipboard (Maximum size: 40 MB)