Project

General

Profile

Revision 87a2c7e2

ID87a2c7e25d49ea4daddddbf317b3f8a5ea181d4f
Parent e4785bf4
Child 0c853ce7

Added by Andreas Müller about 2 months ago

ref #9204 remove exclusions for fop (as not valid for the new version anymore)

View differences:

pom.xml
1232 1232
      <dependency> <!-- required by cdmlib-print -->
1233 1233
        <groupId>org.apache.xmlgraphics</groupId>
1234 1234
        <artifactId>fop</artifactId>
1235
        <!-- version 1.1 does NOT work, because it depends on avalon-framework-api 
1236
          4.2.0 which is not available in central maven repository under the given 
1237
          groupID -->
1238 1235
        <version>2.5</version>
1239
        <exclusions>
1240
          <!-- 1.1 depends on an old version of avalon-framework which does 
1241
            not exist in mvn repository under this groupId (has old groupId) -->
1242
          <exclusion>
1243
            <groupId>org.apache.avalon.framework</groupId>
1244
            <artifactId>avalon-framework-api</artifactId>
1245
          </exclusion>
1246
          <exclusion>
1247
            <groupId>org.apache.avalon.framework</groupId>
1248
            <artifactId>avalon-framework-impl</artifactId>
1249
          </exclusion>
1250
        </exclusions>
1251 1236
      </dependency>
1252 1237
      <!-- not directly required, but fix mentioned to force correct version 
1253 1238
        number 4.3.1. Required by org.apache.xmlgraphics/fop 1.1 Remove when dependency 

Also available in: Unified diff

Add picture from clipboard (Maximum size: 40 MB)