Project

General

Profile

« Previous | Next » 

Revision 40d49ed2

Added by Andreas Müller 4 months ago

ref #9359 revert update maven-compiler-plugin to first 3.x (3.0) version in cdmlib

View differences:

pom.xml
209 209
      <plugin>
210 210
        <groupId>org.apache.maven.plugins</groupId>
211 211
        <artifactId>maven-compiler-plugin</artifactId>
212
		<version>3.0</version> 
212
		<!-- TODO #9919 upgrading to 3.x leads to test failures in model etc. -->
213
		<version>2.5.1</version> 
213 214
        <configuration>
214 215
          <source>${java.codelevel}</source>
215 216
          <target>${java.codelevel}</target>

Also available in: Unified diff