Project

General

Profile

Actions

bug #9958

closed

Clicking on New Person Button in CollectorSelectionDialog opens TeamWizard

Added by Katja Luther about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Highest
Assignee:
Category:
taxeditor
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Severity:
normal
Found in Version:

Description

mail NK:

ich lege gerade einen Beleg an und will einen einzelnen Sammler eingeben, dessen Namen ich aber neu anlegen muss. Wenn ich auf "New Person" gehen, öffnet sich aber stattdessen die "New Team" Maske. Dasselbe auch bei Primary collector.

Actions #1

Updated by Andreas Müller about 2 years ago

  • Tags set to 5.30
Actions #2

Updated by Katja Luther about 2 years ago

  • Status changed from New to Resolved
Actions #3

Updated by Andreas Müller about 2 years ago

  • Status changed from Resolved to Feedback
  • % Done changed from 0 to 30

It now opens the person dialogue but when returning to the search the new person is not found yet.

Actions #4

Updated by Katja Luther about 2 years ago

Andreas Müller wrote in #note-3:

It now opens the person dialogue but when returning to the search the new person is not found yet.

I tested in rem_conf_am and could not reproduce this problem. After creating a new person this person is shown in the dialog.

Actions #5

Updated by Andreas Müller about 2 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 30 to 100

Katja Luther wrote in #note-4:

Andreas Müller wrote in #note-3:

It now opens the person dialogue but when returning to the search the new person is not found yet.

I tested in rem_conf_am and could not reproduce this problem. After creating a new person this person is shown in the dialog.

I also can't reproduce anymore. So we can close the ticket.

Actions #6

Updated by Andreas Müller about 2 years ago

  • Target version changed from Release 5.45 to Release 5.30
Actions #7

Updated by Andreas Müller about 2 years ago

  • Tags deleted (5.30)
Actions

Also available in: Atom PDF