Project

General

Profile

Actions

task #9919

closed

Upgrade maven-compiler-plugin to 3.x in cdmlib

Added by Andreas Müller 6 days ago. Updated 6 days ago.

Status:
Duplicate
Priority:
New
Category:
cdmlib
Target version:
-
Start date:
01/15/2022
Due date:
% Done:

0%

Estimated time:
Severity:
normal

Description

Currently model test fail when doing so (maybe because aspectj is not handled correctly)


Related issues

Related to Edit - task #9359: Update cdmlib, taxeditor, cdmserver etc. dependenciesIn ProgressAndreas Müller12/18/2020

Actions
Is duplicate of Edit - bug #6407: Upgrade maven compiler plugin to latest versionNewAndreas Müller02/02/2017

Actions
Actions #1

Updated by Andreas Müller 6 days ago

  • Related to task #9359: Update cdmlib, taxeditor, cdmserver etc. dependencies added
Actions #2

Updated by Andreas Müller 6 days ago

  • Status changed from New to Duplicate
  • Target version deleted (Release 5.30)
Actions #3

Updated by Andreas Müller 6 days ago

  • Is duplicate of bug #6407: Upgrade maven compiler plugin to latest version added
Actions

Also available in: Atom PDF