Project

General

Profile

Actions

bug #9723

closed

Specimen tree editor: Function of "Link with taxon selection" in context menu unclear

Added by Andreas Kohlbecker over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
New
Assignee:
Category:
taxeditor
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Found in Version:
Tags:
UI

Description

See:


Files

picture798-1.png (29.8 KB) picture798-1.png Andreas Kohlbecker, 07/27/2021 04:50 PM

Related issues

Related to EDIT - feature request #7749: Add "Link with taxon selection" as an icon to the toolbar of the specimen tree editorRejectedKatja Luther

Actions
Is duplicate of EDIT - bug #9732: Open issues in specimen tree editorIn ProgressKatja Luther

Actions
Actions #1

Updated by Andreas Kohlbecker over 1 year ago

  • Related to feature request #7749: Add "Link with taxon selection" as an icon to the toolbar of the specimen tree editor added
Actions #2

Updated by Andreas Kohlbecker over 1 year ago

  • Subject changed from Specimen tree editor: hide "Link with taxon selection" in contect menu if no specimen or observation is selected to Specimen tree editor: Fucntion of "Link with taxon selection" in contect menu unclear

Now I found out that I was mislead by the label "Link with taxon selection". The actual function is that the editor filter follows the selection in the taxon navigator. Maybe we can find a better label for this. Since this function is accessible via the context menu one is easily fooled to think that this is a function for "edit" the data.

I am changing the subject accordingly

Actions #3

Updated by Andreas Müller over 1 year ago

  • Status changed from New to Duplicate
  • Target version deleted (Unassigned CDM tickets)

This duplicates the last issue in #9732 and is fixed in the meanwhile (menu entry was removed).

Actions #4

Updated by Andreas Müller over 1 year ago

  • Is duplicate of bug #9732: Open issues in specimen tree editor added
Actions #5

Updated by Andreas Müller over 1 year ago

  • Subject changed from Specimen tree editor: Fucntion of "Link with taxon selection" in contect menu unclear to Specimen tree editor: Function of "Link with taxon selection" in context menu unclear
Actions

Also available in: Atom PDF