Project

General

Profile

Actions

feature request #9494

closed

Improve UI: Selection of ranks in Name Editor

Added by Wolf-Henning Kusber almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Priority14
Category:
cdm-vaadin
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Tags:

Description

The normal usecase is that 95% of name registrations are using just 5 ranks.
Some ranks in the selection are irrelevant, some are not used up to now.

The feature request is to have a standard menue with

Form
Variety
Subspecies
Species
Genus

and a "show all" button to switch to the whole run of ranks (if needed)


Related issues

Is duplicate of EDIT - feature request #6732: rank selector offering 2 filtered lists of ranks (default, all) for phycobankNewAndreas Kohlbecker

Actions
Actions #1

Updated by Andreas Kohlbecker almost 2 years ago

  • Is duplicate of feature request #6732: rank selector offering 2 filtered lists of ranks (default, all) for phycobank added
Actions #2

Updated by Andreas Kohlbecker almost 2 years ago

  • Status changed from New to Closed

closing as duplicate

Actions #3

Updated by Andreas Kohlbecker almost 2 years ago

  • Target version deleted (Unassigned CDM tickets)
Actions

Also available in: Atom PDF