Project

General

Profile

bug #9471

Widget is disposed exception when switching away from media before details view is completely loaded

Added by Katja Luther about 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
New
Assignee:
Category:
taxeditor
Target version:
Start date:
02/16/2021
Due date:
% Done:

100%

Severity:
normal
Found in Version:

Description

When the media details view is not completely loaded and clicking on another element a "widget is disposed exception" is thrown.


Related issues

Related to Edit - bug #9374: ClassCastException when switching between media Closed 01/11/2021

Associated revisions

Revision 2ab78f11 (diff)
Added by Katja Luther about 2 months ago

ref #9471: avoid widget is disposed for media details view

History

#1 Updated by Katja Luther about 2 months ago

  • Related to bug #9374: ClassCastException when switching between media added

#2 Updated by Andreas Müller about 2 months ago

is this resolved? (you mention it in #9374)

#3 Updated by Katja Luther about 2 months ago

  • Status changed from New to Resolved
  • Assignee changed from Katja Luther to Andreas Müller

yes, this should be resolved. Please review.

#4 Updated by Katja Luther about 2 months ago

  • % Done changed from 0 to 50

#5 Updated by Andreas Müller about 2 months ago

  • Status changed from Resolved to Closed
  • Assignee changed from Andreas Müller to Katja Luther
  • % Done changed from 50 to 100

I couldn't reproduce it anymore by testing a few images I guess it is fixed. Reopen if it appears again.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)