Project

General

Profile

bug #9373

In specimen details view used within specimen tree editor titleCache field is not enabled when it is protected

Added by Andreas Müller 10 months ago. Updated 4 months ago.

Status:
Closed
Priority:
New
Assignee:
Category:
taxeditor
Target version:
Start date:
01/08/2021
Due date:
% Done:

100%

Severity:
normal
Found in Version:

Description

instead you first have to click on the protected button which does not change the button but the text field gets enabled

picture199-1.png View (9.38 KB) Katja Luther, 01/20/2021 12:39 PM

picture199-2.png View (3.09 KB) Katja Luther, 01/20/2021 12:39 PM

picture628-1.png View (24.3 KB) Andreas Müller, 06/25/2021 06:32 PM

Associated revisions

Revision 828e0012 (diff)
Added by Katja Luther 4 months ago

ref #9373: adapt detail elements to enable/disable possibility of toggleable text fields

History

#1 Updated by Katja Luther 9 months ago

I can't reproduce this. When the titlecache is protected, the field is enabled and the button shows the open lock.

#2 Updated by Andreas Müller 9 months ago

  • Target version changed from Release 5.19 to Release 5.21

#3 Updated by Andreas Müller 8 months ago

  • Target version changed from Release 5.21 to Release 5.22

#4 Updated by Katja Luther 6 months ago

  • Target version changed from Release 5.22 to Release 5.28

#5 Updated by Andreas Müller 5 months ago

  • Status changed from New to Feedback
  • Assignee changed from Katja Luther to Andreas Müller
  • Target version changed from Release 5.28 to Release 5.25

#6 Updated by Andreas Müller 4 months ago

How to reproduce:

  • Create a specimen with a protected titleCache
  • Open specimen tree editor and search for the specimen
  • Click on the specimen in tree view
  • The following result appears where the red part can not be entered or edited. Only after clicking on the lock symbol this is possible

#7 Updated by Katja Luther 4 months ago

  • Status changed from Feedback to Resolved
  • Assignee changed from Katja Luther to Andreas Müller

this is fixed, please review.

#8 Updated by Andreas Müller 4 months ago

  • Status changed from Resolved to Closed
  • Assignee changed from Andreas Müller to Katja Luther
  • % Done changed from 0 to 100

works as expected

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)