Project

General

Profile

Actions

bug #9350

closed

Create new taxonnode ignores the publish flag

Added by Katja Luther almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Highest
Assignee:
Category:
cdmlib
Target version:
Start date:
Due date:
% Done:

90%

Estimated time:
Severity:
normal
Found in Version:

Description

Creating a new taxon node and do not set the publish flag is not taken for the newly created taxon.

Actions #1

Updated by Katja Luther almost 2 years ago

implemented a workaround for hotfix 5.18.1 in editor, this should be removed for the next release. The correct fix comes with the next commit in cdmlib.

Actions #2

Updated by Andreas Müller almost 2 years ago

  • Status changed from New to In Progress

is this resolved and open for review (the develop version)?

Actions #3

Updated by Katja Luther almost 2 years ago

  • Status changed from In Progress to Resolved
  • Assignee changed from Katja Luther to Andreas Müller

yes, this is resolved and the workaround removed.

Actions #4

Updated by Andreas Müller almost 2 years ago

  • Status changed from Resolved to Feedback
  • Assignee changed from Andreas Müller to Katja Luther
  • % Done changed from 0 to 90

Works as expeccted.

Should we check after the release that the code merge worked correctly? Or should we close ticket immediately?

Actions #5

Updated by Katja Luther almost 2 years ago

Andreas Müller wrote:

Works as expeccted.

Should we check after the release that the code merge worked correctly? Or should we close ticket immediately?

I think there is not much to review, on cdmlib side there was the missing setting of the publish flag (first commit) and the revert of the workaround on editor side, so I would close this ticket.

Actions #6

Updated by Katja Luther almost 2 years ago

  • Status changed from Feedback to Closed
Actions

Also available in: Atom PDF