Project

General

Profile

Actions

task #9187

closed

selenium test for specimen table view

Added by Andreas Kohlbecker over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
New
Category:
cdm-dataportal
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Tags:

Related issues

Related to EDIT - task #8419: Harmonization of the different specimen representationsIn ProgressAndreas Kohlbecker

Actions
Is duplicate of EDIT - feature request #7685: Add Selenium tests for specimen table in data portalClosedAndreas Kohlbecker

Actions
Actions #1

Updated by Andreas Kohlbecker over 2 years ago

  • Related to task #8419: Harmonization of the different specimen representations added
Actions #2

Updated by Andreas Kohlbecker over 2 years ago

  • Subject changed from selenium test for specimen tree view to selenium test for specimen table view
Actions #3

Updated by Andreas Kohlbecker over 2 years ago

Actions #4

Updated by Andreas Kohlbecker over 2 years ago

  • Status changed from New to Duplicate

duplicate of #7685

Actions #5

Updated by Andreas Kohlbecker over 2 years ago

  • Target version deleted (Release 5.18)
Actions

Also available in: Atom PDF