Project

General

Profile

bug #8999

Verbatim date not persisted for books

Added by Andreas Müller 5 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Highest
Assignee:
Category:
taxeditor
Target version:
Start date:
05/05/2020
Due date:
% Done:

100%

Severity:
normal
Found in Version:

Description

WGB:

in einem Buch (konkret hier: Hartmann, H. E. K., Illustrated Handbook of Succulent Plants: Aizoaceae F-Z. 2001 / Caryphyllales_spp) gelingt es mir nicht, das verbatim date einzugeben, das wird einfach nicht abgespeichert. Es sollte 2001 [„2002“} heißen.
Bei Book sections und (bisher) bei Artikeln funktioniert das. (Beispiel: Hammer, S. A. - in Hartmann, H. E. K., Illustrated Handbook of Succulent Plants: Aizoaceae A-E. 2001 ["2002"]).

DB: Caryo_spp


Related issues

Blocked by Edit - bug #9035: Reference details view throws NPE Closed 05/27/2020

Associated revisions

Revision 98ac1b05 (diff)
Added by Katja Luther 5 months ago

fix #8999: fix persisting of verbatim date

History

#1 Updated by Katja Luther 5 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50

#2 Updated by Katja Luther 5 months ago

This problem was caused by missing handling of events in verbatim field. This is fixed now.

#3 Updated by Katja Luther 5 months ago

  • Assignee changed from Katja Luther to Andreas Müller

please review

#4 Updated by Andreas Müller 4 months ago

  • Blocked by bug #9035: Reference details view throws NPE added

#5 Updated by Andreas Müller 4 months ago

Review is blocked by #9035

#6 Updated by Andreas Müller 4 months ago

  • Status changed from Resolved to Closed
  • Assignee changed from Andreas Müller to Katja Luther
  • % Done changed from 50 to 100

Works as expected.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)