Project

General

Profile

bug #8845

external links: GGBN not shoing up in admin section

Added by Andreas Kohlbecker about 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Highest
Category:
cdm-dataportal
Target version:
Start date:
02/05/2020
Due date:
% Done:

100%

Severity:
normal
Found in Version:

Description

This is most probably caused by commenting the "Fairchild Guide To Palms" link. By this the array keys are no longer continuous.

Associated revisions

Revision 10c4424f (diff)
Added by Andreas Kohlbecker about 2 months ago

fix #8845 fixing bug in ext-links introduced by commenting broken link and invalid key for GGBN

History

#1 Updated by Andreas Kohlbecker about 2 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50

#2 Updated by Andreas Kohlbecker about 2 months ago

  • Status changed from Resolved to Closed
  • % Done changed from 50 to 100

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)