Project

General

Profile

Actions

bug #8735

closed

Character Node Editor: allow line breaks at slashes in structure representation

Added by Andreas Kohlbecker about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
New
Assignee:
Category:
taxeditor
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Found in Version:
Tags:
UI

Description

The line wrapping does not work for long structure representation. Breaks only happen where the term labels contain whitespace:

Wither configure the line wrapping so that breaks are inserted at the slashes or add characters next to the slashed so that the line breaks are possible at that position.


Files

picture584-1.png (13 KB) picture584-1.png Andreas Kohlbecker, 11/29/2019 03:35 PM

Related issues

Is duplicate of EDIT - bug #8511: The structure path in the character details view should have a line breakClosedPatrick Plitzner

Actions
Actions #1

Updated by Andreas Kohlbecker about 3 years ago

  • Is duplicate of bug #8511: The structure path in the character details view should have a line break added
Actions #2

Updated by Andreas Müller about 3 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Unassigned CDM tickets)
Actions

Also available in: Atom PDF