Project

General

Profile

Actions

bug #8590

closed

Details view does not show data of new synonym

Added by Andreas Kohlbecker over 3 years ago. Updated about 1 month ago.

Status:
Duplicate
Priority:
New
Category:
taxeditor
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Severity:
normal
Found in Version:
Tags:

Description

To reproduce:

  • Create new Taxon: Lymanbensonia incachacana (Cárdenas) Barthlott & N.Korotkova in Wildenowia 40(2): 167. 2010
  • Save the name editor
  • Set the caret at the end of the new taxon name and press enter to create a synonym
  • Paste "Rhipsalis incachacana Cardenas in Cactus (Paris) No. 34, 125. 1952."

Result:

The details view is not updated with the parsed data as long as the focus in the name editor does not leave and return to the synonym line


Related issues

Is duplicate of EDIT - bug #10138: Details view is not updated after freetext changeClosedKatja Luther

Actions
Actions #1

Updated by Andreas Müller about 1 month ago

  • Is duplicate of bug #10138: Details view is not updated after freetext change added
Actions #2

Updated by Andreas Müller about 1 month ago

  • Status changed from New to Duplicate
  • Target version changed from Unassigned CDM tickets to Release 5.35
  • % Done changed from 0 to 100

This is a duplicate for #10138 and has been fied in current milestone.

Actions

Also available in: Atom PDF