Project

General

Profile

Actions

feature request #8554

closed

Allow drag&drop from character into FeatureTrees

Added by Patrick Plitzner over 2 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
New
Assignee:
Category:
taxeditor
Target version:
-
Start date:
09/19/2019
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Tags:

Description

Currently it is not possible to select a Character term itself because the vocabulary for that is not accessible from the Editor. => solved

When this is the case it should be possible to drag a character term into a FeatureTree to create a FeatureNode with the character.


Related issues

Related to Edit - bug #8488: Characters can not be added to feature treesClosedPatrick Plitzner08/26/2019

Actions
Related to Edit - feature request #8238: Allow interoperability between term treesFeedbackKatja Luther04/11/2019

Actions
Is duplicate of Edit - feature request #9337: Open issues for reimplementation of termtree editorsClosedKatja Luther11/30/2020

Actions
Actions #1

Updated by Patrick Plitzner over 2 years ago

  • Related to bug #8488: Characters can not be added to feature trees added
Actions #2

Updated by Patrick Plitzner over 2 years ago

Actions #3

Updated by Patrick Plitzner about 2 years ago

  • Target version changed from Release 5.11 to Release 5.12
Actions #4

Updated by Andreas Müller about 2 years ago

  • Assignee changed from Patrick Plitzner to Katja Luther
Actions #5

Updated by Katja Luther about 2 years ago

  • Target version changed from Release 5.12 to Release 5.13
Actions #6

Updated by Andreas Müller almost 2 years ago

  • Target version changed from Release 5.13 to Release 5.14
Actions #7

Updated by Andreas Müller almost 2 years ago

  • Target version changed from Release 5.14 to Release 5.15
Actions #8

Updated by Andreas Müller over 1 year ago

  • Target version changed from Release 5.15 to Release 5.18
Actions #9

Updated by Katja Luther about 1 year ago

  • Target version changed from Release 5.18 to Release 5.19
Actions #10

Updated by Andreas Müller about 1 year ago

  • Description updated (diff)
  • Status changed from New to Feedback

this is probably a duplicate for #8774/#9337 (issues 4 and 5)?

Actions #11

Updated by Katja Luther about 1 year ago

  • Status changed from Feedback to Duplicate
  • Target version deleted (Release 5.19)
Actions #12

Updated by Katja Luther about 1 year ago

Actions

Also available in: Atom PDF