Project

General

Profile

Actions

task #8392

closed

Types in PhycoBank

Added by Wolf-Henning Kusber over 2 years ago. Updated 4 months ago.

Status:
Worksforme
Priority:
New
Category:
cdm-dataportal
Target version:
-
Start date:
07/19/2019
Due date:
% Done:

100%

Estimated time:
Severity:
minor
Tags:

Description

This layout is okay except of the dot at the end. If special types are concatenated ".;" should be avoided.

This seems to be fixed or at least on the linked page it can't be seen anymore.
Maybe we should check this ticket for "what issues are still open and what is fixed in the meanwhile".

see https://www.phycobank.org/cdm_dataportal/registration?identifier=http%3A//phycobank.org/100628


Files

Typusangaben_in_Zeitschriften.docx (19.3 KB) Typusangaben_in_Zeitschriften.docx Wolf-Henning Kusber, 07/19/2019 01:46 PM
picture616-1.png (216 KB) picture616-1.png Wolf-Henning Kusber, 07/19/2019 02:19 PM
picture616-2.png (283 KB) picture616-2.png Wolf-Henning Kusber, 07/19/2019 02:19 PM
picture616-3.png (262 KB) picture616-3.png Wolf-Henning Kusber, 07/19/2019 02:19 PM
picture813-1.png (46.8 KB) picture813-1.png Andreas Kohlbecker, 07/23/2019 11:24 AM
Actions #1

Updated by Andreas Kohlbecker over 2 years ago

the type status in the name page should be bold but

.node-cdm-name .typeDesignations .status {
 font-weight: bold;
}

affect a too big portion of the text

Actions #2

Updated by Andreas Müller 7 months ago

  • Tracker changed from report to task
  • Description updated (diff)
  • Target version changed from Unassigned CDM tickets to Release 5.29

Wolf-Henning Kusber wrote:

In general, gathering and type and specimen information is displayed in different more or less standardised ways. See Word file.

PhycoBank: Search page (Test portal 2019-07-19):

http://phycobank.org/100627 Registration on 2019-06-17 18:53:42
Sanguina Leya, Procházková & Nedbalová NameType: Sanguina nivaloides Procházková, Leya & Nedbalová Leya, T., Poulíčková, A. & Nedbalová, L. - in Procházková, L., Leya, T., Křížková, H. & al., Who is causing red snow? – Description of a new clade: Sanguina nivaloides, sp. et gen. nov. (Chlorophyta), based on data about its geographic distribution, ecology, morphology and molecular phylogeny. in FEMS Microbiology Ecology; NameType: orig. des., Sanguina nivaloides Procházková, Leya & Nedbalová Leya, T., Procházková, L. & Nedbalová, L. - in Procházková, L., Leya, T., Křížková, H. & al., Sanguina nivaloides and Sanguina aurantia gen. et spp. nov. (Chlorophyta): The taxonomy, phylogeny, biogeography and ecology of two newly recognised algae causing red and orange snow. in FEMS Microbiology Ecology 95(6): 1-24. 2019:9
http://phycobank.org/101398 Registration on 2019-06-17 18:44:22
Sanguina aurantia Leya, Procházková & Nedbalová Type: Norway, Svalbard, Wedel Jarlsberg Land, Hornsund, snowfield at the south foot of Fugleberget, Isbjörnhamna, alt. 55 m, 77°0'42.156"N, 15°32'13.2"E, 6.10.2010, T. Leya & G. Weithoff 005/10–1b. Holotype, B 40 0043197.; Isotype, B GT 0038001.
http://phycobank.org/100628 Registration on 2019-06-17 18:44:20
Sanguina nivaloides Procházková, Leya & Nedbalová Type: Norway, Svalbard, Nathorst Land, Steep snow field surrounded by moss vegetation and rocks, stretching down northwest to sea level from Mount Midterhuken (760 m a.s.l.), southwest of Mariasundet between Bellsund and Van Mijenfjorden, alt. 15 m, 77°39'44.298"N, 14°48'58.903"E, 4.8.2010, T. Leya & G. Weithoff 004/10. Holotype, B 40 0043192.; Isotype, B GT 0024094.; Type: Norway, Svalbard, Nathorst Land, northeastern part of Doktorbreen, alt. 430 m, 77°34'N, 16°53'59.999"E, 4.6.2004, T. Leya 013–01/04. Paratype, CCCryo RS 0003–2004.

This layout is okay except of the dot at the end. If special types are concatenated ".;" should be avoided.
Type: for the gathering information and specified types like "Holotype" with collection code and specimen number at the end is readable.

Registration page:

I would leave this as is.
Here the gathering data are duplicated. But (1) in the Expample there are different localities (Holotype and Paratype, or Lectotype and Epitype), (2) if stable identifiers to different collections are used this layout make sense. In this view (B 40 0043192) double B deleted, the brackets are okay for readability.

Name page:

I am wondering, why the types are in a different order here. Paratype shoul be the last entry.
Between the types some space might be useful.
Registrations: ID(s) and registration date(s)are needed here. The other information is a duplicate of the above shown content.
Link to Taxon page?

Taxon Page (as of 2019-07-19):
shows additional the atomised specimen information.

  1. The standard message of EDIT is very confusing for users and should be omitted. My argument is context-driven: we do not have any taxonomy and no real classification but the information implies that the taxon is not accepted by PhycoBank "This concept of the taxon Sanguina nivaloides Procházková, Leya & Nedbalová in FEMS Microbiology Ecology 95(6): 13, fig. 2-4. 17.6.2019 sec. PhycoBank is not contained as an accepted taxon in the currently chosen classification."
  2. Taxon relations are a nice-to-have.
  3. Cache okay
  4. atomised information good.I am wondering why "Specimen type designations:" is not filled here because the specimen has be entered because it is a special type.
Actions #3

Updated by Andreas Müller 7 months ago

  • Status changed from New to Feedback
Actions #4

Updated by Andreas Kohlbecker 4 months ago

  • Description updated (diff)
Actions #5

Updated by Andreas Kohlbecker 4 months ago

  • Assignee changed from Andreas Kohlbecker to Wolf-Henning Kusber

Hi Hennig It ink this is all solved now and we can close this ticket as "worksforme"

Actions #6

Updated by Wolf-Henning Kusber 4 months ago

  • Status changed from Feedback to Resolved
  • Assignee changed from Wolf-Henning Kusber to Andreas Kohlbecker
  • % Done changed from 0 to 100

The displayed data are as expected. All issues are solved. The ticket can be closed.

Actions #7

Updated by Andreas Kohlbecker 4 months ago

  • Status changed from Resolved to Worksforme
  • Target version deleted (Release 5.29)
Actions

Also available in: Atom PDF