Project

General

Profile

feature request #8358

Show name type only if rank is higher than species

Added by Wolf-Henning Kusber 3 months ago. Updated 3 months ago.

Status:
Duplicate
Priority:
Priority12
Category:
cdm-vaadin
Target version:
-
Start date:
07/09/2019
Due date:
% Done:

0%

Severity:
normal
Tags:

Description

Show name type only if rank is higher than species in Vaadin.

This might enhance usability of the type section for external users.

ToDo: List of ranks or select cut-off-rank.


Related issues

Duplicates Edit - bug #7690: adapt available typedesignation editors to name rank New 08/27/2018

History

#1 Updated by Andreas Kohlbecker 3 months ago

  • Project changed from PhycoBank to Edit
  • Category set to cdm-vaadin
  • Severity set to normal

this seems like duplicate of #7690

#2 Updated by Andreas Kohlbecker 3 months ago

  • Duplicates bug #7690: adapt available typedesignation editors to name rank added

#3 Updated by Andreas Kohlbecker 3 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)