Project

General

Profile

bug #8231

Name relation non

Added by Wolf-Henning Kusber 5 months ago. Updated about 1 month ago.

Status:
Worksforme
Priority:
Highest
Category:
cdm-dataportal
Target version:
-
Start date:
04/09/2019
Due date:
% Done:

100%

Severity:
normal
Found in Version:
Tags:

Description

Registration Id: http://phycobank.org/101367

Eunotia kurtkrammeri Kulikovskiy, Lange-Bert., Genkal & Witkowski,
[non Eunotia krammeri Kulikovskiy, Lange-Bert., Genkal & Witkowski 2010]
"non" is the replaced synonym, necessary because of Eunotia krammeri Metzeltin & Lange-Bert.

When clicking the replaced synonym, the real "non"-species is shown
Eunotia krammeri
Eunotia krammeri Metzeltin & Lange-Bert. in Iconogr. Diatomol. 5: 64. 1998
Holotype: Bach am Paray Tepuy im Roraima, Venezuela, M. Lakatos (Praep. AmS-629).

Result: there is not only the problem of a proper output, but also a internal problem in PhycoBank: Currently Eunotia kurtkrammeri is only related to Eunotia krammeri Kulikovskiy et al. 2010 Registration Id: http://phycobank.org/101370

and not to Eunotia krammeri Metzeltin & Lange-Bert. = Registration Id: http://phycobank.org/7268


Related issues

Duplicates Edit - feature request #7975: Implement a block to display name relations Feedback 03/22/2019

History

#1 Updated by Andreas Kohlbecker 4 months ago

  • Status changed from New to Feedback
  • Assignee changed from Andreas Kohlbecker to Wolf-Henning Kusber

What do you want me do to about this?

I understand that there are two problems:

  1. The output of replaced synonyms in the dataportal needs to be improved, this is already covered by another ticket
  2. And an internal problem which I don't quite understand

#2 Updated by Andreas Kohlbecker 3 months ago

#3 Updated by Andreas Kohlbecker 3 months ago

After fixing the data issue the ticket can be closed as duplicate of #7975

#4 Updated by Andreas Kohlbecker 3 months ago

  • Status changed from Feedback to Closed

I created a tickt (#8320) to discuss the linking of references.

Closing this issue as there is nothing else to do about it.

NOTE: this comment was added erroneously

#5 Updated by Wolf-Henning Kusber 3 months ago

new issue for discussion of the described site effects #8321

#6 Updated by Andreas Kohlbecker 3 months ago

Sorry Henning I closed this issue erroneously. The comment #4 was meant for another ticket. I will edit this comment to make this clear. I also think that the new issue #8321 is not necessary, we should continue the discussion here.

#7 Updated by Andreas Kohlbecker 3 months ago

Copying the follow up to this ticket from #8321 to here:


https://www.phycobank.org/cdm_dataportal/name/39908030-32e3-400c-b6c0-91aeda1e810a/null/null/
Eunotia krammeri
Eunotia krammeri Kulikovskiy, Lange-Bert., Genkal & Witkowski in Polish Bot. J. 55(1): 102, 103, pl. 7, fig. 1-19. 2010
is replaced synonym for Eunotia kurtkrammeri Kulikovskiy, Lange-Bert., Genkal & Witkowski,
Taxa for this name:
Eunotia krammeri Metzeltin & Lange-Bert. in Iconogr. Diatomol. 5: 64. 1998

The problem: Eunotia krammeri exists two times as name, one time as taxon (IAPT import)
The name Eunotia krammeri Kulikovskiy et al. 2010, nom. illeg. was replaced by Eunotia kurtkrammeri Kulikovskiy et al. 2012?
The taxon of name Eunotia krammeri Metzeltin & Lange-Bert. 1998 is linked. Why? A misuse of CDM or a link by the name string excluding the authors.

To make clear that
Eunotia krammeri Kulikovskiy, Lange-Bert., Genkal & Witkowski in Polish Bot. J. 55(1): 102, 103, pl. 7, fig. 1-19. 2010
is illegitimate, I tried to put in "nom. illeg." with the respective reason.
Unlocking the published registration did not allow to insert a status and status statement.
Switching to "curation" allow to insert a status and status statement and save it.
The Registration was set to the new date :( but the new status was not shown in the protal.
see: Registration Id: http://phycobank.org/101370

We should discuss if this is a single case or an issue.


#8 Updated by Andreas Kohlbecker 3 months ago

  • Status changed from Closed to In Progress
  • Priority changed from New to Highest
  • Target version changed from Unassigned CDM tickets to Release 5.8

Henning you you hit the nail on the head when you wrote: "Why? ... a link by the name string excluding the authors."

This exactly seems to be the case here. The list of related taxa is produced by doing a search for taxa with the pure name string only, which is plain wrong. The Taxon->name relationship must only be taken into account in this case.

#9 Updated by Andreas Kohlbecker 3 months ago

  • Status changed from In Progress to Feedback

the above problem has now been solved in #8321. I think we can also close this issue here, or did I miss something?

#10 Updated by Andreas Kohlbecker about 1 month ago

  • Status changed from Feedback to Worksforme
  • Target version deleted (Release 5.8)
  • % Done changed from 0 to 100

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)