Project

General

Profile

bug #8148

Login Dialog cuts off information

Added by Patrick Plitzner 10 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Priority14
Assignee:
Category:
taxeditor
Target version:
Start date:
02/27/2019
Due date:
% Done:

100%

Severity:
normal
Found in Version:

Description

In the case of an exception and for the advanced section information is not correctly displayed.

picture896-1.png View (261 KB) Patrick Plitzner, 02/27/2019 09:38 AM

picture258-1.png View (3.65 KB) Andreas Müller, 04/03/2019 06:42 PM

Associated revisions

Revision a08af9f9 (diff)
Added by Katja Luther 10 months ago

fix #8148: fix login dialog problems

Revision deec2311 (diff)
Added by Katja Luther 8 months ago

fix #8148: add widthHint to styledTextfield

Revision 9e35891c (diff)
Added by Katja Luther 8 months ago

fix #8148: add widthHint to advanced composite

History

#1 Updated by Katja Luther 10 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50

#2 Updated by Katja Luther 10 months ago

  • Status changed from Resolved to In Progress
  • Assignee changed from Patrick Plitzner to Katja Luther
  • Priority changed from New to Priority14
  • Target version changed from Unassigned CDM tickets to Release 5.6

#3 Updated by Katja Luther 9 months ago

  • Assignee changed from Katja Luther to Andreas Müller

I adapted the exception section and I could not reproduce the cutted advanced section (with the actual nightly). Could you please check whether the problem still exists with the nightly build on your computer.

#4 Updated by Andreas Müller 9 months ago

  • Status changed from In Progress to Resolved

I put it to resolved to remind me reviewing.

Or are there still open issues?

#5 Updated by Andreas Müller 9 months ago

#6 Updated by Andreas Müller 9 months ago

  • Status changed from Resolved to Feedback
  • Assignee changed from Andreas Müller to Katja Luther

on the right side there is still missing 1 letter. Not serious but not looking so nice.

#7 Updated by Katja Luther 8 months ago

  • Status changed from Feedback to Resolved

#8 Updated by Katja Luther 8 months ago

  • Assignee changed from Katja Luther to Andreas Müller

this is fixed now.

#9 Updated by Andreas Müller 8 months ago

  • Status changed from Resolved to Closed
  • Assignee changed from Andreas Müller to Katja Luther

Seems to be fixed

#10 Updated by Andreas Müller 8 months ago

  • % Done changed from 50 to 100

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)