Project

General

Profile

Actions

feature request #8128

closed

Add indicator for feature facts and/or vocabularies which description type they support

Added by Andreas Müller almost 4 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Highest
Category:
cdm
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Severity:
normal

Description

we need to distinguish if features and/or their vocabularies support taxon facts, specimen facts and/or name facts.

Discuss: is it possible that features support >1 of these 3? Also consider that structured descirptions are handled in Characters now.


Related issues

Related to EDIT - feature request #8124: Activate Name Facts in TaxeditorClosedKatja Luther

Actions
Related to EDIT - feature request #7957: Add types for taxon description (as EnumSet)ClosedAndreas Müller

Actions
Is duplicate of EDIT - feature request #9027: Implement Feature.availableForClosedAndreas Müller

Actions
Actions #1

Updated by Andreas Müller almost 4 years ago

Actions #2

Updated by Andreas Müller almost 4 years ago

  • Status changed from New to In Progress
Actions #3

Updated by Andreas Müller over 3 years ago

Actions #4

Updated by Andreas Müller over 3 years ago

WGB:

bin mir nicht sicher, ob Gebietsbezeichnungen (geogr., ökol.) features sind, aber sie können sich durchaus auf Taxa und Belege beziehen.

Actions #5

Updated by Andreas Müller over 2 years ago

  • Status changed from In Progress to Duplicate
  • Target version deleted (CDM UML 5.5)
  • % Done changed from 0 to 100

This ticket duplicates #9027

Actions #6

Updated by Andreas Müller over 2 years ago

Actions

Also available in: Atom PDF