Project

General

Profile

bug #8119

Link a PhycoBank Id in a Proof to Portal

Added by Wolf-Henning Kusber 28 days ago. Updated 27 days ago.

Status:
Rejected
Priority:
Highest
Category:
cdm-dataportal
Target version:
-
Start date:
02/21/2019
Due date:
% Done:

0%

Severity:
critical
Found in Version:
Tags:

Description

Proof (as of 21 Feb 2019), Phytotaxa:
Heterocapsa triquetra var. litoralis Er.Lindem., nom. corr. (Turland et al., 2018: Art. 32.2), syn. nov., Archiv für Naturgeschichte 84.8:
182, Fig. 200. 1920.—Type: Baltic Sea, off Federal Republic of Germany. Mecklenburg-Western Pomerania, Rostock, 13 Oct 1917
[non-fossil]: Fig. 200! (reproduced here as Fig. 1C) in Lindemann (1920) (lectotype, designated here). (registered in PhycoBank
under http://phycobank.org/100530)

No. 100530 "in preparation"
Portal displayed:

picture838-1.png View (79.4 KB) Wolf-Henning Kusber, 02/21/2019 02:28 PM

picture198-1.png View (11.4 KB) Andreas Kohlbecker, 02/22/2019 05:54 PM

History

#1 Updated by Andreas Kohlbecker 27 days ago

  • File picture198-1.png View added
  • Priority changed from New to Highest
  • Target version changed from Unassigned CDM tickets to Release 5.6
  • Severity changed from normal to critical

the requires status message seems to be visible only for logged in users:

#2 Updated by Andreas Kohlbecker 27 days ago

  • Status changed from New to Rejected
  • Target version deleted (Release 5.6)

this is only a side effect of as problem with the server which fails to respond sometimes

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)