Project

General

Profile

Actions

bug #8098

closed

Cache update for Portal view

Added by Wolf-Henning Kusber almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
New
Category:
cdm-dataportal
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Found in Version:
Tags:

Description

Documentation (release version):

ID 100486 was prepared as shown in the screen shot.
Under curation the journal "Fottea" has been selected.
The record was set to published.
The reference is fine.
But the "in citation" did not get the updated journal.


Files

picture810-1.png (120 KB) picture810-1.png Wolf-Henning Kusber, 02/15/2019 03:24 PM

Related issues

Related to EDIT - bug #8100: Cache update in UINewAndreas Kohlbecker

Actions
Actions #1

Updated by Wolf-Henning Kusber almost 4 years ago

seems to be a result from update problem in documented in #8100

Actions #2

Updated by Andreas Kohlbecker almost 4 years ago

  • Related to bug #8100: Cache update in UI added
Actions #3

Updated by Andreas Kohlbecker almost 4 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Unassigned CDM tickets)

I can no longer reproduce this problem, the reference looks ok now.

I thus will close this issue as duplicate of #8100

Please reopen if you don't agree

Actions

Also available in: Atom PDF