Project

General

Profile

Actions

feature request #8033

closed

Add/Enable absent/present state for every character

Added by Patrick Plitzner about 4 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
New
Assignee:
Patrick Plitzner
Category:
taxeditor
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Tags:

Description

Every structure (and its kindOf structures) should have a character consisting of the structure and an absent/present property.

This could be created automatically when adding a new structure to the character tree.

Setting the absent/present state should have an effect on the CharacterMatrix editor.


Related issues

Is duplicate of EDIT - feature request #8178: Auto-create absence/presence character for every structureRejectedPatrick Plitzner

Actions
Actions #1

Updated by Patrick Plitzner almost 4 years ago

  • Status changed from New to Duplicate

duplicates #8178

Actions #2

Updated by Patrick Plitzner almost 4 years ago

  • Is duplicate of feature request #8178: Auto-create absence/presence character for every structure added
Actions #3

Updated by Andreas Müller over 1 year ago

  • Target version deleted (Unassigned CDM tickets)
Actions

Also available in: Atom PDF