Project

General

Profile

Actions

bug #8021

closed

d&d in feature tree editor should not require saving

Added by Andreas Müller about 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
New
Assignee:
Patrick Plitzner
Category:
taxeditor
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Found in Version:

Description

... and moving a feature should not be automatically saved.

This requires to run the move operation only in UI, only when pressing save button all changes should be persisted. This is a bit similar to delete handling in e.g. bulk editors.

Copied from #7873#note-3


Related issues

Is duplicate of EDIT - bug #7990: Moving a feature via d&d does not make the Feature Tree Editor dirtyClosedKatja Luther

Actions
Actions #1

Updated by Andreas Müller about 4 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Release 5.6)

upps, this is a duplicate

Actions #2

Updated by Andreas Müller about 4 years ago

  • Is duplicate of bug #7990: Moving a feature via d&d does not make the Feature Tree Editor dirty added
Actions

Also available in: Atom PDF