Project

General

Profile

Actions

bug #7973

closed

Pages not shown in portal if no digit?

Added by Wolf-Henning Kusber about 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
New
Category:
cdmlib-remote
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Found in Version:
Tags:

Description

https://www.phycobank.org/cdm_dataportal/reference/400a1bcb-f8c3-43e4-833e-3b8d25a7ed25

example with
Pages not shown in the reference part (blue circle) in portal if no digit ?


Files

picture926-1.png (107 KB) picture926-1.png Wolf-Henning Kusber, 01/09/2019 02:51 PM

Related issues

Is duplicate of EDIT - feature request #4644: json lib incorrectly serializes values containig the characters [, ], {, }NewAndreas Müller

Actions
Actions #1

Updated by Andreas Kohlbecker about 4 years ago

  • Category changed from cdm-dataportal to cdmlib-remote
  • Status changed from New to Duplicate
  • Target version deleted (Unassigned CDM tickets)

this is a duplicate of #4644

until this issue is fixed text which starts and ends with brakets can not be used. So you can avoid the problem by changing the pages information to "1-31"

Actions #2

Updated by Andreas Kohlbecker about 4 years ago

  • Is duplicate of feature request #4644: json lib incorrectly serializes values containig the characters [, ], {, } added
Actions #3

Updated by Andreas Kohlbecker about 4 years ago

  • Assignee changed from Andreas Kohlbecker to Wolf-Henning Kusber
Actions

Also available in: Atom PDF