Project

General

Profile

Actions

feature request #7802

closed

Portal-Info when an http-identifier "in preparation" is requested

Added by Wolf-Henning Kusber over 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
New
Category:
cdm-dataportal
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Tags:

Description

Ein heikeler Punkt ist, dass im editorial process, spätestens beim Proof-Reading Gutachter*innen oder Herausgeber*innen auf Links im Manuskript klicken und feststellen, dass das Link nicht funktioniert. Vom Workflow kann bzw. soll es auch nicht vor der Publikation öffentlich sein. Wenn PhycoBank unterscheiden kann zwischen URIs, die nicht existieren und solchen, die existieren aber nicht veröffentlicht werden dürfen wäre es schön, wenn in letzterem Fall ein Bildschirm gezeigt werden könnte der z.B. lautet.

The requested URI exists, but the data is not published yet. The requested data set is in preparation or being curated by PhycoBank.

(Ein Seitenaspekt ist, dass beim den meisten elektronischen Publikationen regelmäßig Fehler bei der automatisierten URL-Verlinkung passieren wie Mitnehmen von Klammern oder Satzzeichen nach dem eigentlichen Link etc., dann könnten auch die Autoren schnell zwischen 404-Fehlern und richtigem Link unterscheiden)


Related issues

Is duplicate of EDIT - feature request #7927: Registration not found, Portal handling registrations in preparation ClosedWolf-Henning Kusber

Actions
Actions #1

Updated by Andreas Kohlbecker over 4 years ago

  • Category set to cdm-dataportal
  • Target version set to Release 5.4
Actions #2

Updated by Andreas Kohlbecker over 4 years ago

  • Target version changed from Release 5.4 to Release 5.5
Actions #3

Updated by Andreas Kohlbecker about 4 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Release 5.5)

this is a duplicate of #7927

Actions #4

Updated by Andreas Kohlbecker about 4 years ago

  • Is duplicate of feature request #7927: Registration not found, Portal handling registrations in preparation added
Actions

Also available in: Atom PDF