Project

General

Profile

bug #7693

keys section can not be hidden in tabless taxon page

Added by Andreas Kohlbecker 12 months ago. Updated 12 months ago.

Status:
Duplicate
Priority:
Highest
Category:
cdm-dataportal
Target version:
-
Start date:
08/28/2018
Due date:
% Done:

0%

Severity:
critical
Found in Version:

Description

When the tabless taxon page mode is enabled, the "Section/Tab visibility" setting for the "keys" section has no effect.


Related issues

Duplicates Edit - bug #7294: keys block can not be disabled in tabless taxon page Closed 02/22/2018

History

#1 Updated by Andreas Kohlbecker 12 months ago

  • Status changed from New to Duplicate
  • Target version deleted (Release 5.3)

this is a duplicate of #7294

#2 Updated by Andreas Kohlbecker 12 months ago

  • Duplicates bug #7294: keys block can not be disabled in tabless taxon page added

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)