Project

General

Profile

feature request #7655

References Editor: book section offers title field

Added by Wolf-Henning Kusber about 1 year ago. Updated 9 months ago.

Status:
Duplicate
Priority:
New
Category:
cdm-vaadin
Target version:
-
Start date:
08/14/2018
Due date:
% Done:

0%

Severity:
normal
Tags:

Description

References Editor: A book section does not provide a title field, yet.
External users might miss this.

Workaround: click on book, put in title, than switch to book section.


Related issues

Related to Edit - bug #7223: ReferenceEditor: disable fields depending on the Reference type Feedback 01/26/2018

History

#1 Updated by Andreas Kohlbecker about 1 year ago

  • Subject changed from PhycoBank Vaadin Title of book section to References Editor: book section offers title field
  • Category set to cdm-vaadin
  • Target version changed from Unassigned CDM tickets to Release 5.3
  • Severity changed from minor to normal

#2 Updated by Andreas Kohlbecker 12 months ago

  • Target version changed from Release 5.3 to Release 5.4

#3 Updated by Andreas Kohlbecker 10 months ago

  • Target version changed from Release 5.4 to Release 5.5

#4 Updated by Andreas Kohlbecker 9 months ago

  • Status changed from New to Duplicate
  • Target version deleted (Release 5.5)

duplicate of #7223

#5 Updated by Andreas Kohlbecker 9 months ago

  • Related to bug #7223: ReferenceEditor: disable fields depending on the Reference type added

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)