Project

General

Profile

feature request #7618

bug #7528: Allow changing the Registration status in the RegistrationWorkingsetEditor

PhycoBank Curator rights

Added by Wolf-Henning Kusber about 1 year ago. Updated 12 months ago.

Status:
Duplicate
Priority:
New
Category:
cdm-vaadin
Target version:
-
Start date:
08/03/2018
Due date:
% Done:

0%

Severity:
normal
Tags:

Description

Curator can search "preparation", "ready", "curation" = user rights.

Curator needs"publish", "rejected"; add to curator rights

"rejected" mean e.g. User contact Curator, that the manuscript was finally rejected by the Edior. This is the situation, the curator can set the regstrations to "rejected" and a name is not anymore blocked.

History

#1 Updated by Andreas Kohlbecker about 1 year ago

  • Category set to cdm-vaadin
  • Target version set to Release 5.2
  • Parent task set to #7528

#2 Updated by Andreas Kohlbecker about 1 year ago

  • Target version changed from Release 5.2 to Release 5.3

#3 Updated by Andreas Kohlbecker 12 months ago

  • Status changed from New to Duplicate
  • Target version deleted (Release 5.3)

closing this issue as duplicate of #7528 the discussion on the status rejected has moved to #7684

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)