Project

General

Profile

Actions

bug #7606

closed

compact display of CDM Point data

Added by Andreas Kohlbecker over 4 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
New
Category:
cdm-dataportal
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Found in Version:

Description

Point data like the exact location in gathering events should be displayed in a compact form including the

  • sexagesimalString
  • errorRadius as "+/- {errorRadius}m"
  • referenceSystem

create the method render_point($point){} in common.inc


Related issues

Related to EDIT - task #8419: Harmonization of the different specimen representationsIn ProgressAndreas Kohlbecker

Actions
Is duplicate of EDIT - task #3978: Specimenview path: Compact representation of exactLocation ClosedAndreas Kohlbecker

Actions
Actions #1

Updated by Andreas Kohlbecker over 4 years ago

  • Description updated (diff)
Actions #2

Updated by Andreas Müller over 4 years ago

Maybe we can leave it as an expandable element which is by default not expanded.

This allows to also show the decimal value. A usecase for also showing the decimal value is, to copy and paste it to an other application, though I do not know how often this really happens.

Actions #3

Updated by Andreas Kohlbecker over 4 years ago

  • Target version changed from Release 5.3 to Release 5.4
Actions #4

Updated by Andreas Kohlbecker over 4 years ago

  • Target version changed from Release 5.4 to Release 5.5
Actions #5

Updated by Andreas Kohlbecker almost 4 years ago

  • Target version changed from Release 5.5 to Release 5.6
Actions #6

Updated by Andreas Kohlbecker almost 4 years ago

  • Target version changed from Release 5.6 to Unassigned CDM tickets
Actions #7

Updated by Andreas Kohlbecker over 2 years ago

  • Tags set to specimens-view-path, specimens-view-tree, specimen-page
  • Subject changed from kompact display of CDM Point data to compact display of CDM Point data
  • Target version changed from Unassigned CDM tickets to Release 5.18
Actions #8

Updated by Andreas Kohlbecker over 2 years ago

  • Related to task #8419: Harmonization of the different specimen representations added
Actions #9

Updated by Andreas Kohlbecker over 2 years ago

  • Is duplicate of task #3978: Specimenview path: Compact representation of exactLocation added
Actions #10

Updated by Andreas Kohlbecker over 2 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Release 5.18)

closing as duplicate of #3978

Actions

Also available in: Atom PDF