Project

General

Profile

bug #7593

Vaadin Layout Section Drop down

Added by Wolf-Henning Kusber about 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
New
Category:
cdm-vaadin
Target version:
-
Start date:
07/27/2018
Due date:
% Done:

100%

Severity:
normal
Found in Version:
Tags:

Description

Drop down in Layout insert section not stable.
S.h. das Drop down Menue springt, wird breiter und schiebt damit das Fenster nach links (siehe Screenshot)

Layout-vaadin-reference-section.PNG View (754 KB) Wolf-Henning Kusber, 07/27/2018 11:20 AM

7596_2018-07-31.PNG View (52.8 KB) Wolf-Henning Kusber, 07/31/2018 11:41 AM

7596_2018-07-31a.PNG View (60.2 KB) Wolf-Henning Kusber, 07/31/2018 11:41 AM

History

#1 Updated by Andreas Kohlbecker about 1 year ago

  • Status changed from New to Duplicate
  • Target version deleted (Unassigned CDM tickets)
  • Parent task deleted (#7591)

this is rather a duplicate of #7593 than a subtask

#2 Updated by Andreas Kohlbecker about 1 year ago

  • % Done changed from 0 to 100

#3 Updated by Wolf-Henning Kusber about 1 year ago

Fehler tritt im Test-System noch auf.

#4 Updated by Andreas Kohlbecker about 1 year ago

  • Assignee changed from Andreas Kohlbecker to Wolf-Henning Kusber

bitte nochmal testen, jetzt ist der server up to date.

#5 Updated by Wolf-Henning Kusber about 1 year ago

Der Fehler tritt noch bei "New Registration" im drop down von "Choose from existing publications" auf. Das Bild in meinem Browser springt kurzfristig zwischen den Abbildungen beider Screen Shots hin und her.

#6 Updated by Andreas Kohlbecker about 1 year ago

das ist ein anderes problem und hat mit zu langen titeln in der Auswahlliste zu tun. Vielleicht sollten wir die maximale Anzahl der vom Referenztitel angezeigten Zeichen auf einen festen Wert begrenzen. Max 100 Zeichen, würde das reichen?

#7 Updated by Wolf-Henning Kusber about 1 year ago

Wäre eine pragmatische Idee, ich müsste aber schauen, ob das praxisgerecht ist.

Mit Hinblick auf den Bulk-Editor, der eine strikte Zeichenbegrenzung hat, hatte ich die Probleme, dass bei zu starker Begrenzung scheinbar doppelte Referenzen sich nur im hinteren, nicht sichtbaren Bereich unterscheiden.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)